• Popular
  • Category
  • Tags
  • アーカイブ

News

follow us in feedly
Toggle

お知らせ

WP 4.8リリースに伴い、前提動作環境の更新によりIE 8,9,10をサポート対象外に

WordPress 4.8より、Internet Explorer(以後、IE) 8,9,10 のサポートが終了となりました。

Target Browser Coverage

これに伴い、DigiPressの前提動作環境も見直し、WordPressの対象バージョンを4.8以降、IEはバージョン11以降のサポートとなり、従来のIE 9,10での動作は対象外となりました。

従来は Attractive, Mature, el planoのみがIE 9以降をサポートしていましたが、今回の動作環境の更新に伴い、先述のテーマでもIE 10以下は対象外です。

前提動作環境

その他のお知らせ

Return Top